Jump to content

Problem w/NG Spiced Cranberry


Traveler
 Share

Recommended Posts

Hi all,

First - I apologize for the long post.

But I am really baffled by an unexpected FO problem. After 5 years of making candles with NG's Spiced Cranberry and NG's Cinnamon Sticks I am finding that candles made with each of these FOs are drowning out. I have not changed my process. These used to be my "Steady Eddies"...does that make sense? I burn these candles in my home all year long with no problem.

Now...all of a sudden, they will not stay lit.

I use 6006 wax. 6% FO. 51-Zinc wicks. 6.4 oz wax in 8oz square mason jars. Liquid dye.

For the past two weeks I have done nothing but make test candles in these two FOs. I have tested candles with my current wax, wicks and FO. Then I ordered new wax. New wicks. New FO. And retested. Same results.

Total drown out each time.

The wicks I have tested are:

41-zinc, 51-zinc, 60-zinc, 62-zinc

HTP 83, HTP 93, HTP 104, HTP 105, HTP 1212, HTP 1313, HTP 126

ECO 4, Eco 6, Eco 8, Eco 10, Eco 12

CD 16, CD 18, CD 20,

LX 22, LX 24

The largest wicks are torches when I light them (Flame throwers, really!) and then within 45 minutes...nubs. Drowning out.

I have tested the other NG FOs I have - Jasmine, Cucumber & Melons, Pink Sugar, Smoke Eliminator, Mulberry. They all burn perfectly.

I have tested the 6006 wax by itself with no FO or color just to see if something funky was happening with the wax. It burns beautifully.

So then I made test candles with 6% Spiced Cranberry FO and 6.4 oz wax and NO color. (Thought perhaps the dye was the issue so thought a dye-free candle might burn OK.) Nope. Total Drown out with every wick.

I made a 16oz tin and double wicked it with 2 ECO 6's. Drown out. Then did another 16oz tin with 2 ECO 8s. Drown out. 2 ECO 10s. Drown out. This never happens! All my other tins made with new NG FOs in other scents are burning just fine.

I have gone over and over every single step of my process. I have pages of notes. The results are always the same. 5 years into this and all of a sudden these 2 FOs won't work?? Ugh.

To have this happen at the holiday season is causing quite a headache. I really thought it had to be some misstep on my part which is why I have tested and tested and tested. But now I am really at a loss. The FOs look and smell fine. They are definitely not old.

Could NG have recently tweaked the formulas at all? (I did not see anything posted on their website.) Why these two FOs but none of their others?

If any of you are making candles with these two FOs - you might want to burn a tester of each to be certain your wax/FO/wick combination is still working well.

I'll contact NG on Monday to see if they can shed any light on this - But

I am so bummmed. I love these two scents :(

Link to comment
Share on other sites

I have had this problem with NG Orange Clove last year, so much that I discontinued it.:sad2:

I will be making a bath of Spiced Cranberry today that I got in Octoboer...I will let you know if this happens to me.

I run into this problem from different suppliers with the spiced oils. I would love to know why this happens.. I have chucked it up to the spices!! :tiptoe:

I posted about JS Pumpkin Pie Spice that I am having the same problem with.. :rolleyes2 Had to wick up as my normal formula would drown out about the 3 or 4th burn...

Link to comment
Share on other sites

@Islandgirl -

So this isn't some freakish occurrence? Thank you for responding so quickly!!! I was so used to these 2 FOs performing consistently - it made me panic a bit. I kept repeating tests thinking it had to be me messing up...I mean...these candles have been rock solid for years...I guess this just reinforced for me that I should always expect the unexpected. Now I can stop trying to force these FO's to work again and instead get back to the business of testing replacements FOs!

@nmhoneybear - thank you for the suggestion! I will look into Wildfire Creations today - maybe they'll have some other FOs I need to sample as well ;-)

Link to comment
Share on other sites

BC is a dupe to NG for the Spiced Cranberry too.

I personally don't think this is a freakish occurrence. I have found over the years that some spiced oils have given me trouble.

Another one that gave me problems in the past is Home Sweet Home.

Now I have not had an issue in a few years, and as we speak I am burning it now and testing my new batch of oil.

I would love to know why his happens!! I still haven't figured it out..

I think it must be from a certain spice the manufacture use in the oils.

As you said, it is not a normal occurrence, and it is not limited to NG.

I don't know what to tell you since you already cut back to 6% and tried all wicks . Call NG and ask them if they have gotten any other complaints on these oils or if they changed their manufactures.

Time to get samples from Wildfire and BC so you can finish out your season.:sad2:

Link to comment
Share on other sites

Oh wow....I am glad you posted this. I have used ICS's Spiced Cranberry for the past 7 years. In a 8 oz jelly jar I always used a cd10... this year, it won't burn with a cd 14. Has me baffled. Spice Cran was always on of my "steady eddies" also I know just what you mean. It really freaked me out. I haven't poured much and its such a great seller.

I wonder if it has to do with the eugenol shortage that is on rustic essentials blog?

http://rusticescentuals.blogspot.com/

I'm glad you posted this as I was going to order from other sources.

Link to comment
Share on other sites

I wouldn't go anywhere else but to Wildfire Creations for Spiced Cranberry. It is so awesome! Can't be beat! :)

By any chance did you get recent order of spiced cranberry? Just want to make sure I don't buy more hard to burn Spiced Cran.

Has anyone purchased recently from BC and had good test burn results.

I sweat its always something, but this spiced cranberry really took me by surprise and not in a good way. GRRRRR>\:angry2:

Link to comment
Share on other sites

I just purchased another bottle of Spiced Cranberry FO from NG and am very happy with it!! I'm burning a soy candle (415 wax) right now in my living room and my whole house smells amazing. My friends and family are happy with the candles they have.

Let us know if it starts to drown out.

Link to comment
Share on other sites

By any chance did you get recent order of spiced cranberry? Just want to make sure I don't buy more hard to burn Spiced Cran.

Nope, sorry, it wasn't a recent order. I can't comment on that, but what I was saying is that it is the best Spiced Cranberry I have ever smelled. I was burning some votives in my bedroom a couple of weeks ago that I had made last year and every time I walked in the room, I was awestruck by how good it smelled in there. lol

Link to comment
Share on other sites

My Spiced Cranberry and Home Sweet Home that I purchased in October is burning fine.. ( Thank God ) I have about 15 lbs of each I just started pouring.. WHEW...

So it's probably from a different batch than yours Traveler.. :sad2:

Keep us posted on what you find out..

Like I said, I am experiencing your same issue with a batch of Pumpkin Pie

Spice I got from JS, yet another poster responded that theirs is fine. :confused:

I wicked up and cut back on FO and at least I am getting a good burn and throw unlike your dilemma..:sad2:

This scent has been my steady Eddie for years and now I had to change my formula.. STRANGE!!

http://www.craftserver.com/forums/showthread.php?t=94776

Edited by islandgirl
Link to comment
Share on other sites

I purhcased the NG Spiced Cranberry about 3 weeks ago and my candles in 464 with a CD 10 and a CD 12 are burning fine- good hot throw but ALOT of mushrooming BUT my tarts I am having issues with in this fragrance- I cant get them to come out of the molds and they have a white ring around the center??? I do not use dyes and blend the 464 with the ecosoya PB- I cannot figure this out at all- I have never seen white rings or lines in my tarts and this fragrance is giving me that with every batch.... :confused:

Link to comment
Share on other sites

BC is a dupe to NG for the Spiced Cranberry too.

I would love to know why his happens!! I still haven't figured it out..

I think it must be from a certain spice the manufacture use in the oils.

As you said, it is not a normal occurrence, and it is not limited to NG.

I've had similar situations with oils in the past and I've found that everytime I have an oil that has "clove" in it, the flames struggle to stay lit.

Link to comment
Share on other sites

Hi all,

I am still unable to get a wick to stay lit in the mason jars with 6% FO in NG Spiced Cranberry and aslo NG Cinnamon Styx.

HOWEVER - the positive news is that I made a 16 oz tin in each of these fragrances at 6% FO and am getting a good burn with 2 ECO 10s in the Spiced Cranberry (Normally this only needs 2 ECO 6s) and 2 ECO 8s in the Cinnamon Styx (another that only takes 2 ECO 6s). I have done 2 full burns on each...so still a ways to go before they are finished...but so far I thrilled that they did not drown out in the first hour!!

I did recently purchase these oils and the answer is "Yes"...about 1 month ago.

The mason jars are just not cooperating. And of course, at this time of year, they are one of my best sellers. They fit well in gift baskets/boxes and as stocking stuffers or gifts for office coworkers...and now I am stumped!! I am pushing clients towards Home Sweet Home and Gingerbread now....at least those are behaving!!

I will let you guys know if I find a wick that works in the masons so that anyone else with a similar issue can try it out.

Thank you for all the input :-) It was good to know I was not the only one who has had a spice fragrance suddenly go "wonky" on them.

Can we consider "Wonky" an official candlemaking term? LOL!

Link to comment
Share on other sites

  • 2 weeks later...

Trav if all of those wicks won't work, how about selling wickless?

I realize you haven't tried square braids or flats, but you shouldn't have to go through that much to get an oil to work.

Even when i was testing various ambers that were difficult to burn, I did not have to go up that high.

Besides if you can't get anything to burn with an LX30 (and I realize you haven't tried it) then it's time to do something else. I would explain to NG that you've gone through all that testing and something is definitely wrong with their formula.

Usually spicy scents are a wick up, sometimes by two (in my wax) but they aren't something to have to go to Timbuktu to get to work. Perhaps NG tried to be a little spicier in a batch and that just threw everything off ... I do not know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...