Jump to content

Tunneling during burn testing.


 Share

Recommended Posts

Been having a lot of issues recently, recently have decided to move away from wooden wicks and use ECO and TCR wicks. But since then I have experienced a lot of tunneling.

 

Recently used some ECO 16 on a 85mm diameter container and it kept tunneling. The same happen using ECO 12 on a 74mm diameter container.

 

This was using no fragrance, and using Ecosoya CB Advance. Am I using the wrong wicks?

Link to comment
Share on other sites

If its tunneling, then you need to go up a size BUT make sure you do a test burn minimum 2.5 hours before moving on to new wick with a wax. You may need to change wicks with your wax. Eco doesn't work with all waxes, and its very limited with sizes compared to CD, CDN etc.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

My thoughts exactly Nightlight.  Eco are fine wicks but very limited in size.  For a 3.36" (85mm) base wick would be a CDN16 using GW464 (no scent or dye).  I haven't tested Ecosoya in so long that I don't remember what the wicking was like for that one.  I do remember is was close to the GW464 for base wick....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...