Jump to content

Olive Oil Wax


Recommended Posts

so i burned my candle made with the oive oil wax from Swan Candles....the first burn was good with a nice melt pool...but now, everytime i light it, it smokes terribly...even right away when i light it...the wick is not too long. i used the normal frag load that i do with my soy (1.5oz ppw, this amount does not smoke in my soy). does the smoke mean the wick is too big or what? if that's the case, why didn't smoke on the first burn? i'm using an ECO wick. thanks for any input!

Link to comment
Share on other sites

I would contact the manufacturer for the max FO load on that wax. It's a new one that even Swans says they're still testing and it's not even listed on the manufacturer's site... try this number (888) Wax-Pro1 for the corporate office and ask the FO load... my guess is that it's not blended to hold that high of a load....

-Kristi

Link to comment
Share on other sites

I make my own olive oil blend and even though I don't use very much oo, I still cut back on fo in the exact ratio of the oo. In other words: 1 tsp oo, I cut back by 1 tsp fo (measure out my ounce and then take a tsp out.) With heavier fo's you may need to cut back even more... I haven't had a problem with smoking, I use cotton wicks. They do tend to burn slower than straight soy so the candle lasts longer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...