Jump to content

wick question


snow
 Share

Recommended Posts

I was reading all the old posts and saw where a lot of you had trouble with the dreaded melting pot jars, did anyone figure it out? I am using J50 wax in the 9 oz melting pot jar and nothing is working. I'm going to test an ECO 4 today. None of the wicks I tried, so far is satisfactory to me. I get smoke, soot or not the right melt pool. I've testing the Z-series, Eco and LX and even double wicking. The double did fine in the beginning, but as it melted down it drowned out the wicks. I wanted these jars for Christmas, but it doesn't look like its going to happen. I'm ready to trash each and every jar! Just to hear the smashing of the glass....:angry2: I have tried different scents too, its all the same....SUCKS!!!!! If anyone has had any luck or any suggestions, please, please point me in the right direction. And then I give up, never thought I would. Thanks so much for just letting me let off some steam......Dee

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...