Jump to content

Problem clicking on off topic threads


Recommended Posts

Went to the off topic threads and for the last 2 days nothing happens when I click on a thread. I thought it was a dead battery in my mouse or something but other forums work okay. Its just happening to me in the off topic forum.

Link to post
Share on other sites
1 hour ago, Candybee said:

Went to the off topic threads and for the last 2 days nothing happens when I click on a thread. I thought it was a dead battery in my mouse or something but other forums work okay. Its just happening to me in the off topic forum.

I have not changed any permissions (or anything else in the admin panel) so I a, not sure why.  Have you logged out and signed back in? 

Link to post
Share on other sites

So I signed out twice to see if it changed anything. I still can't click on any topics in the off topic forum. It is also happening in the cooking 101 forum but not the tip topic forum. However, before I actually go into the forum I can click on the thread to the right of the that forum and get in that way. But only on that one thread as it is the last thread that was posted on in that forum. Hope that makes sense.

 

I even tried signing out and closing my browser. Will try another browser and see if that helps.

Link to post
Share on other sites

Okay just tried chrome and it doesn't work either. So yahoo and chrome are the browsers I use and neither of those worked. I don't think its the browser. both are up to date on my comp.

Link to post
Share on other sites

Just so that I’m clear of what to ask the forum programmers for, it’s only when you click on the specific thread on the right hand side of the main menu?

 

If you click on the form itself from the main menu everything works OK?

 

 When did this start?

Link to post
Share on other sites
30 minutes ago, TallTayl said:

Just so that I’m clear of what to ask the forum programmers for, it’s only when you click on the specific thread on the right hand side of the main menu?

 

If you click on the form itself from the main menu everything works OK?

 

 When did this start?

for me it's on specific threads/topics....the link to the thread/topic should be clickable but isn't. It seems that it's mostly new threads/topics.
Started about a month ago.

Link to post
Share on other sites

I agree, its in the forum itself on any thread. If I go into the off topic forum or the cooking forum and click on any thread, I get nada.

 

However, before I actually go into the forum there is a place to the right of it that shows the last thread to be posted on. If I click on that thread it opens. But, If I go into the forum itself and click on the same thread, nada, won't open. Hope that clarifies it. Its kind of hard explain.

Link to post
Share on other sites

Here's another way to put it;

 

If you click on Browse to see a listing of all forums, scroll down the listings. You see on the left the forum listings. On the right you see a thread in that forum which was the last one posted on in that forum. If I click on the right thread in the off topic listing it opens up. If I click on the forum, then click on the same thread, it won't open up.

Link to post
Share on other sites

I have Edge on my laptop I never, never use. But thought I would give it a try and it worked. I can access the threads on Edge I couldn't on Chrome and Yahoo. Pity. I hate Edge and will probably only use it for this forum for that purpose.

 

Am gonna check to make sure I have the latest Chrome and Yahoo. But seriously both are big browsers and either should work on a large forum. 

Link to post
Share on other sites

I have had that happen to me a few times when I am on my computer (google chrome)...usually if I refresh the page once or twice then I am able to open the thread.  It has never happened when I use my phone which is also a google chrome browser.  who knows?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...