Jump to content
Lauren3

ISSUES WHEN BURNING RAPESEED BLEND HELP

Recommended Posts

I have just finished my 4 hour burn. 

 

The first 2 1/2 hours were great, the scent thrown was strong and the burn pool was pretty even. It started to struggle after 3 hours were I found the flame looked gradually smaller and the burn pool was then effected and created a slight crater. I am using TCR wicks from Supplies for Candles. I also used 10% FO in my rapeseed blend. I have been reading through other comments with similar problems and I think my problem is my FO percentage is too high?

 

I am going to do a burn test with just wax and my TCR wicks, no FO.

Also a separate test with 6% FO.

 

Any help would be appreciated !!

Share this post


Link to post
Share on other sites

Definitely test your wax with as few variables as possible. We do t have access to your wax and wicks here but the process is the same regardless. Not every wick is compatible with every wax, so being able to narrow that down will save you a lot of time and $ in the long run.

Share this post


Link to post
Share on other sites

I was recommended those wicks specifically for rapeseed wax so hopefully its not the problem or else I have been mislead :( haha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...