Jump to content

Editing features not working


Recommended Posts

Okay its doing it again. You know how you can click on more reply options and then you can use the editing features. Well, when I click on it the options come on then flip off again. This has happened to me twice just now.

Another odd thing is when I tried to quote another post to comment on it my last post came up as the quote. Not the post I was trying to comment on.

Something funky is going on.

Link to comment
Share on other sites

I am using Mozilla Firefox and its working. My Internet Explorer browser is the one I normally use. Thats the one that is now suddenly not working right.


I don't mind using Firefox its just I now have to get all my old bookmarks redone. Unless I can find a way to 'move' them from my old browzer to Firefox. Any ideas?

Link to comment
Share on other sites

I am sort of liking the Firefox better. Its faster and has some cool perks. I just have to get used to it.


Yesterday when I was having problems I did a full comp scan on nothing showed up. So then I tried another full scan with a different program. It found some suspect files and an attempted hacking so I cleaned it up. Funny how some programs pick up stuff that others don't. I don't know if it helped any but I also did a hard drive restore and file cleanup. But my computer didn't start running better until I switched to Firefox. But at least I have piece of mind... for now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...