Jump to content

Search the Community

Showing results for tags 'flickering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
  • Miscellaneous Articles
  • Business Articles
  • Candle Tutorials
    • Container Candles
    • Pillars Candles
    • Gel Candles
    • Hurricane & misc.
    • Melts and Air Fresheners
  • Soap/ B&B Tutorials
    • Soap
    • Lotion
    • Bath Misc.
  • Craft Tutorials
  • Candle Making (FAQ Archive)
  • Soap / B&B (FAQ Archive)

Forums

  • Welcome (public. All others require login to view)
    • Welcome & Introductions
    • Board Usage Questions
  • Candlemaking & Home Scenting
    • General Candle Making Discussions
    • Vegetable Wax & Beeswax Candle Making
    • Gel Candle Making
    • Wickless
  • Bath & Body
    • General Soap Making
    • Melt & Pour
    • Bath, Body & Cosmetics
  • Strictly Scents
    • Fragrance Discussion
    • Essential Oil Discussions
    • Fragrance Reviews By Supplier
  • General Crafts
    • Crafty Discussion
  • Recipes
    • Recipe of the Month
    • B & B Recipes
  • Business
    • Business Side of Things
    • Weekly Sales
  • Galleries Old Style
    • Old Style Candle Gallery
    • Old Style B & B Gallery
    • Themed Galleries
  • Candle & Soap Making Acess to Candle Tech

Product Groups

  • Sponsorships
  • Fragrance Dupes
    • TT's Dupe of TSW Pink Sugar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Occupation


About You


Likes / Dislikes


Anti-spam Check

Found 1 result

  1. Hello everybody, I just came across this forum and I‘m so glad! Hoping ya‘ll would be so kind to help me with an issue I have been having. The wax I‘m using is a coco and rapeseed blend (RCX if somebody is familiar), it‘s been working great (just had to get used to the irregular, bumpy surface after burning the candle, which I have been told is normal for vegetable waxes? -please correct me if I‘m wrong, I was only familiar with burning paraffin waxes prior) The scent throw is great both hot and cold, melt pool diameter and depth is good, minimal to no mushrooming when using the right wick size, nice safe flame height, no tunneling, no sooting or smoking, acceptable amount of after glow when the candle is extinguished, the burning temperature is good, everything is great- except for the dreaded, god awful FLICKERING. I‘ve tried different types of wicks suggested by the manufacturer with CL being most recommend, VRL and V wicks, in all different sizes to optimize burn qualities, different fragrances and FO percentages (6%, 8%, 10%) and the issue of flickering still arises every time. However I noticed, that this starts when the candle has burned about halfway through the container, so when it‘s still pretty full, flickering isn‘t an issue, but when it‘s ‚emptied‘ more is when the flickering becomes a problem. I was thinking that it might be due to the containers I‘m using, could that be a possibility? That there isn‘t enough oxygen feeding the flame and therefor the flame is flickering? I‘ve attached pictures of the jars I‘m using, maybe the opening isn’t wide enough.. I would be really appreciative if anyone might have a solution for me. thank you!
×
×
  • Create New...