Jump to content
Candybee

Did the print just get larger?

Recommended Posts

The forum print suddenly looks large. Did I do something to change it? Its only on this website, not on my browser or other websites.

Share this post


Link to post
Share on other sites

Ha ha! Candybee.....Tough getting old .....I have that problem too...

I wished the fonts "were" larger! lol

 

Trappeur

  • Like 1

Share this post


Link to post
Share on other sites

Figured it out. Its back to normal again. I am just clumsy and hit the keystrokes to enlarge I guess. My browser actually had the change in a tiny box and I just clicked on that and it changed back. It was on 150 % so it was pretty big.

  • Like 1

Share this post


Link to post
Share on other sites

Omg Candybee! 67 more posts and you will have a total of $13,000 posts!   I just happen to glance at your name and saw that.....you go girl!

 

Trappeur

  • Like 1

Share this post


Link to post
Share on other sites

I know I am a posting fool!

 

But I did not do that same post 3 times on purpose. Lord I must be having serious klutz problems today. No soap making today! LOL

Share this post


Link to post
Share on other sites
2 hours ago, Trappeur said:

Omg Candybee! 67 more posts and you will have a total of $13,000 posts!   I just happen to glance at your name and saw that.....you go girl!

 

Trappeur

lol, that's why she posted the same thing 3 times above...lol, lol

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, franu61 said:

lol, that's why she posted the same thing 3 times above...lol, lol

oh yeah!  your probably right Fran!

 

Trappeur

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, franu61 said:

lol, that's why she posted the same thing 3 times above...lol, lol

 

:waiting: Did not!

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Pam W said:

Everything looks normal on my end

 

Wasn't the forum. It was me. I hit the keystrokes that made the forum go to 150% view instead of normal 100%. Took me about 30 minutes to figure it out.

Share this post


Link to post
Share on other sites

I won't even begin to tell you about the computer problems I'm having at the moment....it would be just too embarrassing cuz I'm sure it me....the older I get the harder I fight back against the computer.... :-(

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×